What are the minimum requirements?

Our extensions will work correctly only if your setup meets these requirements:

  • Up-to-date version of Joomla!:
    • Joomla 3.4 or higher
  • PHP 5.3.13 or higher
  • MySQL 5 or higher

Important: We provide support only for setups that:

  • meet the above requirements
  • do not have extension files or Joomla! core files which have been altered in any way.
  • Thursday, 23 January 2014
Back to Top